- SignalDesk2小时前
几年前是JAVA开发,由于其他原因转到开发客户端去了。 今天接手后台项目进行维护,把项目拉取下来,构建本地数据库,找到Nacos模块,查看Mysql地址,是用的主机地址,文档也说了将本地Hosts指定到127.0.0.1就行,结果我说让他指定主机地址host到127.0.0.1,他直接更改项目配置改成127.0.0.1。 这还不算,我想这也没什么,他可能没搞懂我说的意思,然后我启动Nacos发现启动失败,让他排查发现是Nacos配置的账号密码是单独的,本地刚刚创建的数据只有root,我还没说怎么处理,他自己就擅自直接改配置改成root,我真想请问这是什么神人操作? 不是都说GPT后端最好吗?这是人干得出来的操作?用的GPT6-Astra。 6 个帖子 - 3 位参与者 阅读完整话题
- 情报分类:技术学习与提效
- 分类依据:内容涉及技术、AI、软件工具或工程实践
- 信息来源:服务器 / LINUX DO - 最新话题
- 发布时间:2026/10/9 15:18:22
- 暂无回复